Congstar: Guter Speed ohne Betreiberlogo

Auch nach meinem jetzt erfolgreichen Wechsel von o² zu congstar, bin ich von dem Problem der fehlenden Provideranzeige betroffen. In Foren wie telefon-treff.de wird seit einiger Zeit darüber gesprochen, dass Congstar-SIM-Karte keine Betreiberkennung ausgeben – zumindest nicht, wenn man ein iPhone verwendet. Der Funktionalität tut dies keinen Abbruch, nur sollen eigentlich korrigierte SIM-Karte verschickt werden. Meine SIM, die in der vergangenen Woche angekommen ist (KW 27), scheint immer noch das Problem zu haben.

Dafür sieht ein erster Speed-Test bei mir zu Hause hat brauchbare Ergebnisse geliefert: 75ms Ping, 4.8 MBit/s download und 1.33 MBit/s upload reichen, um mobile Webseiten ohne größere Verzögerungen aufzurufen. Wenn congstar jetzt noch zuverlässig SIM-Karten mit Provideranzeige verschickt, werde ich auch über den Support eine neue SIM beantragen – die dann hoffentlich „congstar“ ausgibt, auch wenn der fehlende Provider keinen Funktionsnachteil hat ist es doch netter, wenn alles so funktioniert wie es soll. Und: in meinem Fall ist der Empfang besser als mit Vodafone (fyve).

Congstar-Speedtest in der Fürther Südstadt

Update: Auch wenn es eigentlich nicht zu erwarten war, aber es wäre möglich gewesen; Aber auch mit iOS 6 fehlen die passenden Informationen, damit das Congstar-Betreiberlogo angezeigt wird. Also noch nichts neues an der Betreiberlogo-Front bei Congstar.

Update 2: Ich habe noch einmal einen Speedtest zum verifizieren der ersten Ergebnisse durchgeführt. Auch in München (in der Nähe des Einstein-Einkaufszentrum) liefert Congstar (bzw. T-Mobile) guten Speed, sogar noch etwas mehr als bei einem alten Standort in Nürnberg. Hier das Congstar-Speedtest-Ergebnis:

Congstar-Speedtest in München

Update 3: Nano-SIM mit Betreiberlogo
Die Nano-SIM, die ich für mein iPhone 5 von Congstar bestellt habe, liefert nun auch einen Betreiber-Schriftzug. Ob sich dieser durch etwas anderes austauschen lässt (entsprechende Anleitungen gibt es im Netz) habe ich noch nicht probiert – das steht aber als nächstes auf dem Plan, ob dort ein schönes T-Mobile-Logo statt Congstar-Schriftzug zu haben.

Update 4: neuer Speedtest
Ich habe mal wieder einen Speedtest durchgeführt – bei guten Bedingungen merkt man schlicht, dass Congstar bei 7,2 Mbit/s drosselt, das T-Mobile-Netz liefert durchaus gute Datenraten.

Congstar Speedtest im März
Congstar Speedtest im März

17 thoughts on “Congstar: Guter Speed ohne Betreiberlogo

  1. Achtung! Bestellst Du eine Ersatzkarte, wird deine bisherige Karte ohne Vorankündiung deaktiviert. Ich habe das hinter mir, kann ich nur von abraten! Die neue Karte, die ich dann erhalten habe, hatte – wen wundert es? – ebenfalls kein Logo! Also 30 Std. ohne funktionierende SIM-Karte, chapeau Congstar!

    1. Also das haben sie jetzt anscheinend im Griff – bevor ich die Hotline nicht angerufen habe, um die Ersatzkarte zu bestellen, ist gar nichts passiert. Auch den PIN erfährt man nur an der Hotline (das nervt schon eher)

  2. tibeh :

    Achtung! Bestellst Du eine Ersatzkarte, wird deine bisherige Karte ohne Vorankündiung deaktiviert. Ich habe das hinter mir, kann ich nur von abraten! Die neue Karte, die ich dann erhalten habe, hatte – wen wundert es? – ebenfalls kein Logo! Also 30 Std. ohne funktionierende SIM-Karte, chapeau Congstar!

    Ja, das habe ich auch schon gelesen – mich stört es aber nicht, dass das die Provideranzeige fehlt, werde dem entsprechend auch keinen Kartentausch beantragen.

  3. Aber Du schreibst doch: „Wenn congstar jetzt noch zuverlässig SIM-Karten mit Provideranzeige verschickt, werde ich auch über den Support eine neue SIM beantragen – die dann hoffentlich “congstar” ausgibt, auch wenn der fehlende Provider keinen Funktionsnachteil hat ist es doch netter, wenn alles so funktioniert wie es soll.“

  4. tibeh :

    Aber Du schreibst doch: “Wenn congstar jetzt noch zuverlässig SIM-Karten mit Provideranzeige verschickt, werde ich auch über den Support eine neue SIM beantragen – die dann hoffentlich “congstar” ausgibt, auch wenn der fehlende Provider keinen Funktionsnachteil hat ist es doch netter, wenn alles so funktioniert wie es soll.”

    Wie gesagt, es ist „netter“, aber kein muss 😉

  5. Nur so zur Info: Meine am 31.10.2012 bei mir eingetroffene Karte (neu abgeschlossener Vertrag) zeigt das Logo auch nicht an! (iPhone 3GS, iOS 6.0)

  6. Matthias :

    Egal ob LTE oder nicht, das ganze ist wohl auf 7,2Mbit gedeckelt …
    Ich hab die 7 Mbit auch ohne LTE schon erreicht..

    Naja, der Ping scheint auch deutlich besser zu sein mit LTE – und 7,2 Mbit/s reichen mir zum surfen unterwegs.

  7. 21.06.2013 Immer noch keine Provideranzeige im Display. Auch unter Einstellungen/Netzbetreiber stehen lediglich die 3 Mitbewerber (Vodafone.de, E-Plus und O2-de), habe den Haken also in der unsichtbaren Zeile gesetzt….. Ist das alles wirklich Stand der Technik?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

* Dieses Formular speichert Name, E-Mail und Inhalt, damit wir den Überblick über auf dieser Webseite veröffentlichte Kommentare behalten. Für detaillierte Informationen, wo, wie und warum wir deine Daten speichern, wirf bitte einen Blick in unsere Datenschutzerklärung.

Ich stimme zu